Cancel Referendum 241 (runtime upgrade) due to XCM issue

Root
4 Comments
TimedOut

Due to an issue with Polkadot runtime 1'000'000 (seen after the equivalent runtime upgrade on Kusama), I am proposing this Referendum to cancel Referendum 241 proposing to upgrade Polkadot to it.

Details: https://twitter.com/XiliangChen/status/1722546330382565572

Reply
Up
Share
Tally
60.2%Aye
100.0%Threshold
39.8%Nay
Aye
65.77KKSM
Nay
43.43KKSM
  • 0.0%
  • 0.0%
  • 0.0%

Threshold

Support(0.19%)
25.23KKSM
Issuance
13.56MKSM
Votes
Nested
Flattened
Calls
  • Call
  • Metadata
  • Timeline2
  • Votes Bubble
  • Statistics
    New
Comments
Sort by
Oldest
No comments here