Cancel #106 Kusama runtime upgrade to 9380

Referendum Canceller
3 Comments
Executed
  • Content
  • AI Summary
Reply
Up
Share
Status
Decision7d
Confirmation3hrs
Attempts
1
Tally
99.1%Aye
69.8%Threshold
0.9%Nay
Aye
188.08KKSM
Nay
1.74KKSM
  • 0.0%
  • 0.0%
  • 0.0%

Threshold

Support(1.39%)
176.87KKSM
Issuance
12.71MKSM
Votes
Nested
Flattened
Calls
  • Call
  • Metadata
  • Timeline6
  • Votes Bubble
  • Statistics
    New
Comments
Sort by
Oldest

This proposal aims to cancel referendum 106, to then be submitted taking a particular block number for execution. To note, referendum 106 aims to upgrade Kusama to runtime v9380, and contains XCM v3: which is major breaking change. The Karura team has requested more time to finalise testing. Please make sure to vote at your convenience!

Discussion: HERE.

Reply
Up